Donate To Seti@HomeSeti@Home optimized science apps and information
 
Welcome, Guest. Please login or register.
22 Dec 2014, 02:45:23 am

Login with username, password and session length
 
» Home
» Forums
» Downloads
» FAQ
» News

» Search site
 
 
 
If you've registered already but never got your activation email, please click here.
 
 
RSS Feed for New Optimized Application Releases

RSS Feed for New Optimized Applications Release News - Receive the latest release notifications as they happen!

Thanks for your continued support of Lunatics and Seti@Home!

The Lunatics Team

Downloads

1 - Windows Seti@Home apps - The current Berkeley stock application versions are 7.0x for multibeam and 7.0x for astropulse.
The current lunatics.kwsn.net CPU multibeam code revision is Alex Kan's v8.0, revision c.
The v0.43 installers are hosted here initially, but are also mirrored at arkayn's Crunchers Anonymous Windows downloads and Mike's download page.

Files:
AKv8c_r2549_winx86_ATOMxjfs.7z
AKv8c_r2549_winx86_SSE2xjf.7z
Lunatics Installer v0.43a (32-bit)
Lunatics Installer v0.43a (64-bit)
Stock MB v7.00
v0.43a_Lunatics ReadMe.txt
v0.43a_ReadMe_AstroPulse_OpenCL_ATI.txt
v0.43a_ReadMe_AstroPulse_OpenCL_Intel.txt
v0.43a_ReadMe_AstroPulse_OpenCL_NV.txt

AstroPulse for Windows - x64 & x32 Bit Windows AstroPulse apps for SSE & SSE3. Supports AMD and Intel x86 systems as noted in the app description. Please look CAREFULLY to match your supported CPU.

Files:
AP6_win_x86_SSE_CPU_r1797

Quote!
It is impossible to make anything foolproof because fools are so ingenious.
- Murphy's Law

 
Site Statistics
Total Members:97
Total Posts:56,120
Total Topics:1,583
Downloads
..Some PHP stuff ToDo
Pages served
Today:400
Total:20,263,096
(since 6/26/2006)
Latest Member:
Gecko
 
 
Seti@Home optimized science apps and information | Powered by Enigma 2.0 (RC1).
© 2003-2014, LSP Dev Team. All Rights Reserved.
Seti@Home optimized science apps and information Forums | Powered by SMF.
© 2005, Simple Machines LLC. All Rights Reserved.
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!