Donate To Seti@HomeSeti@Home optimized science apps and information
 
Welcome, Guest. Please login or register.
16 Sep 2014, 09:26:16 am

Login with username, password and session length
 
» Home
» Forums
» Downloads
» FAQ
» News

» Search site
 
 
 
If you've registered already but never got your activation email, please click here.
 
 
Seti@Home optimized science apps and information  |  Optimized Seti@Home apps  |  Discussion Forum  |  Topic: Releases - all released versions are announced here. 0 Members and 0 Guests are viewing this topic. « previous next »
Pages: 1 [2] Go Down Print
Author Topic: Releases - all released versions are announced here.  (Read 26671 times)
Gecko_R7
Guest


Email
Re: Releases - all released versions are announced here.
« Reply #15 on: 24 Jan 2009, 02:20:53 pm »

Optimized Astropulse 5.00 for Linux 32 Bit & Mac OSX (Intel) based computers
Updated 1.24.09 w/ newer version r103

This is an optional UPGRADE if you are currently running optimized version 5.0


Hi Everyone,

A SETI@Home Astropulse optimized application has been released.

This release offers significantly improved performance for SSE & SSE3 capable computers running 32 Bit versions of Linux or Intel-based Mac OSX.

Here are individual links for all the initial release builds:

Linux 32 Bit Science App:

Linux 32 Bit SSE Intel/AMD Compatible Science App:
Intended for Intel & AMD CPUs, running 32 bit Linux that have SSE capability.

1 - Linux 32 Bit Astropulse v5.0r103_SSE (Intel/AMD)

Linux 32 Bit SSE3 Intel/AMD Compatible Science App:
Intended for Intel & AMD CPUs, running 32 bit Linux that have SSE3 capability.

2 - Linux 32 Bit Astropulse v5.0r103_SSE3 (Intel/AMD)

Intel-Mac OSX Science App:

Mac OSX (Intel) SSE3 Compatible Science App:
Intended for Intel CPUs, running Mac OSX that have SSE3 capability.

3 - Mac OSX (Intel) Astropulse v5.0r103_SSE3 (Intel-ONLY)

VERY IMPORTANT!!! Note that these applications are meant for ADVANCED USERS.

There will be some known issues and warnings to be aware of:

- Linux users may need to edit or create an appropriate “combo” app_info.xml file if wanting to run both the multi-beam & Astropulse science applications.
- Ensure you choose a build that your CPU/OS will support.  Ask for help If you need assistance determining this.
- Ensure Boinc & seti@Home applications are already properly functioning on your machine, read carefully the documentation readmes and installation instructions.
Known issues:
- There is no support for CPUs below SSE capability.
- Borderline OC'ers be aware that you may need to back off to maintain stability, the increased throughput of this application will stress all system components more. 
- As Always, use these apps AT YOUR OWN RISK.

And most Importantly of all:
Several people have helped make this build possible.  First and foremost, Raistmer, Crunch3r & Jason G  for leading this effort!!!

Special thanks go to Josef W. Segur & Richard Haselgrove   for their expertise, input & testing of the development builds.

To all of you we value your input and would like to hear from you at Lunatics'.

Regards,
Gecko
Logged
Gecko_R7
Guest


Email
Re: Releases - all released versions are announced here.
« Reply #16 on: 21 Feb 2009, 06:33:04 pm »

Optimized Astropulse 5.03 for Windows  Updated 2.21.09 w/ new Application 5.03 version & revision r112

This is a REQUIRED UPGRADE if you are currently running optimized application 5.00, r69 or r103


Hi Everyone,

A SETI@Home Astropulse optimised application UPDATE has been released.

This release offers significantly improved performance for SSE & SSE3 capable (or Higher) PC's running Windows.

Here are individual links for all the initial release builds:

Windows AP_v5.03 SSE3 Science App (transitional package):
Intended for Intel & AMD CPUs, running Windows that have a minimum of SSE3 capability.

1 - Windows 32 bit AstroPulse v5.00 + v5.03 SSE3 (INTEL/AMD) (transitional package)

Windows AP_v5.03 SSE Science App (transitional package):
Intended for Intel & AMD CPUs, running Windows that have a minimum of SSE capability

2 - Windows 32 bit AstroPulse v5.00 + v5.03 SSE (INTEL/AMD) (transitional package)

Build source is located HERE

VERY IMPORTANT!!! Note that these applications are meant for ADVANCED USERS.
A customized app_info.xml file will need to be properly created and edited if you also run a version of the S@H multi beam application (see below "issues & warnings").

Instructions: AP app_info.xml advanced user instructions

Remember to take into account that these instructions were written for stock AP release. Be sure that you using AP part of app_info.xml downloaded with this opt app release binaries and not sample part that posted on AP advanced users page.

There will be some known issues and warnings to be aware of:

- As mentioned above, you WILL need to edit or create an appropriate app_info.xml file if you run both Astropulse and Multi-beam applications.  An example template for ssse3 is in attached zip file HERE and at bottom of this post.  If you use sse, or sse2 for example, just edit accordingly.
- Ensure you choose a build that your CPU/OS will support.  Ask for help If you need assistance determining this.
- Ensure Boinc & seti@Home applications are already properly functioning on your machine, read carefully the documentation readmes and installation instructions.
Known issues:
- There is no support for CPUs below SSE capability
- Borderline OC'ers be aware that you may need to back off to maintain stability, the increased throughput of this application will stress all system components more. 
- As Always, use these apps AT YOUR OWN RISK.

And most Importantly of all:
Several people have helped make this build possible.  First and foremost, Raistmer & Jason G  for leading this effort!!!

Special thanks go to  Josef W. Segur & Richard Haselgrove   for their expertise, input & meticulous testing of the countless development builds.

To all of you we value your input and would like to hear from you at Lunatics'

Regards,
Gecko

* AP + MB combo template app_info.xml.zip (0.37 KB - downloaded 174 times.)
« Last Edit: 21 Feb 2009, 07:16:47 pm by Gecko_R7 » Logged
Gecko_R7
Guest


Email
Re: Releases - all released versions are announced here.
« Reply #17 on: 01 Mar 2009, 03:27:31 pm »

Optimized Astropulse_v5 5.03 for Linux 64 & 32 Bit, & Mac OSX (Intel) based computers
Updated 3.01.09 w/ new Application_v5 5.03 & revision r112

This is a REQUIRED UPGRADE & a TRANSITIONAL release if you are currently running optimized application 5.00, r69 or r103


Hi Everyone,

A SETI@Home Astropulse optimized application has been released.

This release offers significantly improved performance for SSE, SSE2 & SSE3 capable computers running 64 and 32 Bit versions of Linux, or Intel-based Mac OSX.

Here are individual links for all the initial release builds:

Linux 64 Bit Science App:

Linux 64 Bit SSE3 Intel/AMD Compatible Science App:
Intended for Intel & AMD CPUs, running 64 bit Linux that have SSE3 capability.

1 - Linux 64 bit AstroPulse_v5 5.03 + 5.00 SSE3 (INTEL/AMD) (transitional package)
MD5: 5d77dd8dcceb71c7018928e9e72537e9

Linux 32 Bit Science App:

Linux 32 Bit Intel/AMD Compatible Science App:
Intended for Intel & AMD CPUs, running 32 bit Linux that have SSE, SSE2 or SSE3 capability.

1 - Linux 32 bit AstroPulse_v5 5.03_SSE3 + 5.00 (INTEL/AMD) (transitional package)
MD5: 3d921282e9c70dacdbf90e9f938a258e

2 - Linux 32 bit AstroPulse_v5 5.03_SSE2 + 5.00 (INTEL/AMD) (transitional package)
MD5: a9e5a2120e2990175b6fd6bb68d29aad

3 - Linux 32 bit AstroPulse_v5 5.03_SSE + 5.00 (INTEL/AMD) (transitional package)
MD5: f2d50a83fa487e6f35330737c5155645

Intel-Mac OSX Science App:

Mac OSX (Intel) SSE3 Compatible Science App:
Intended for Intel CPUs, running Mac OSX that have SSE3 capability.

1 - Mac OSX (Intel) Astropulse_v5 5.03_SSE3 + 5.00 (Intel-ONLY)
MD5: 925287f7979fd4f596b9dcbbe3a19119


VERY IMPORTANT!!! Note that these applications are meant for ADVANCED USERS.
A customized app_info.xml file will need to be properly created and edited if you also run a version of the S@H multi beam application (see below "issues & warnings").

Instructions: AP app_info.xml advanced user instructions

Remember to take into account that these instructions were written for stock AP release. Be sure that you using AP part of app_info.xml downloaded with this opt app release binaries and not sample part that posted on AP advanced users page.

There will be some known issues and warnings to be aware of:

- As mentioned above, you WILL need to edit or create an appropriate app_info.xml file if you run both Astropulse and Multi-beam applications. An example template for OSX Core2 + SSE3 is HERE MD5: 4d59095413fed232b6835bbb1be8bcfb.  For Linux, if you use sse, or sse2 for example, just edit app names accordingly.
- Ensure you choose a build that your CPU/OS will support.  Ask for help If you need assistance determining this.
- Ensure Boinc & seti@Home applications are already properly functioning on your machine, read carefully the documentation readmes and installation instructions.
Known issues:
- There is no support for CPUs below SSE capability
- Borderline OC'ers be aware that you may need to back off to maintain stability, the increased throughput of this application will stress all system components more. 
- As Always, use these apps AT YOUR OWN RISK.

And most Importantly of all:
Several people have helped make this build possible.  First and foremost, Crunch3r, Jason G & Raistmer  for leading this effort!!!
Build source is located HERE.
Special thanks go to Josef W. Segur, Urs Echternacht, Sunu & Richard Haselgrove for their expertise, input & testing of the development builds.

To all of you we value your input and would like to hear from you at Lunatics'.

Regards,
Lunatics Team
« Last Edit: 01 Mar 2009, 03:40:25 pm by Gecko_R7 » Logged
Gecko_R7
Guest


Email
Re: Releases - all released versions are announced here.
« Reply #18 on: 16 Jul 2009, 11:43:01 am »

Optimized AstroPulse 5.05 for Windows  Updated 7.15.09 w/ new Application 5.05 version & revision r168


This is a REQUIRED UPGRADE if you are currently running optimized application 5.03 r112


Hi Everyone,

A SETI@Home AstroPulse optimized application UPDATE has been released.

This release offers significantly improved performance for SSE & SSE3 capable (or Higher) PC's running Windows.

Here are individual links for all the initial release builds:

Windows AP_v5.05 SSE3 Science App (transitional package):
Intended for Intel & AMD CPUs, running Windows that have a minimum of SSE3 capability.

1 - Windows 32 bit AstroPulse v5.05 + v5.03 SSE3 (INTEL/AMD) (transitional package)

Windows AP_v5.05 SSE Science App (transitional package):
Intended for Intel & AMD CPUs, running Windows that have a minimum of SSE capability

2 - Windows 32 bit AstroPulse v5.05 + v5.03 SSE (INTEL/AMD) (transitional package)

Build source is located HERE

VERY IMPORTANT!!! Note that correct install of these applications may require ADVANCED SKILLS.

A customized app_info.xml file WILL need to be properly created and edited if you also run a version of the S@H multi beam application and or CUDA MB application (see below "issues & warnings").  Done incorrectly, you may trash your work unit cache and or not be able to receive work.  If you are not very comfortable and familiar with writing app_info.xml files, you should use the Lunatics' Unified Installer v0.2!!!

There will be some known issues and warnings to be aware of:

- As mentioned above, You WILL need to edit or create an appropriate app_info.xml file if you run any combination of Astropulse, Multi-beam, and CUDA MB applications.
- Ensure you choose a build that your CPU/OS will support.  Ask for help If you need assistance determining this.
- Ensure Boinc & seti@Home applications are already properly functioning on your machine, read carefully the documentation readmes and installation instructions.
Known issues:
- There is no support for CPUs below SSE capability
- Borderline OC'ers be aware that you may need to back off to maintain stability, the increased throughput of this application will stress all system components more. 
- As Always, use these apps AT YOUR OWN RISK.

And most Importantly of all:
Thanks to, Raistmer & Jason G  for continuing their efforts!!!

Special thanks once again go to Josef W. Segur & Richard Haselgrove and the Alpha Testers for their expertise, input & meticulous testing of the development builds.

To all of you we value your input and would like to hear from you at Lunatics'

Regards,
Gecko
« Last Edit: 16 Jul 2009, 01:44:17 pm by Gecko_R7 » Logged
Gecko_R7
Guest


Email
Re: Releases - all released versions are announced here.
« Reply #19 on: 16 Jul 2009, 06:06:42 pm »

Lunatics Unified Installer for Windows v0.2
Three Windows OS specific editions available now at Lunatics Windows Public Downloads area

This release is designed to install optimised Seti@Home applications on your Windows PC, that already has Boinc installed, is attached to, and is processing work for the Seti@Home project. 

These installers are specifically designed to minimise the effort, confusion and difficulty sometimes encountered with installing Lunatics' third party optimised applications for Seti@Home, while not impeding further customisation & enhancements.

Choose From 3 editions, a short summary of features is below.  Please see the Readme/FAQ at our site for further information that will be progressively extended.

Common Features:
   - Astropulse_v505 5.05r168   in SSE or SSE3 variants.
   - Multibeam 6.03, AKv8b applications, SSE upwards  (Minor cosmetic updates over AKv8)
   - nVidia Cuda enabled Multibeam 6.08 V12 VLarKill  (Win32 & Win64 only, with supported nVidia GPUs only.)

Win32 edition features:
             - For 32 bit versions of Windows, from Windows 2000 upwards.
             - SSE or Higher CPUs
Win64 edition features:
             - For 64 Bit Windows Editions
             - SSE3 or Higher INTEL/AMD
             - Now includes a 32 bit build of Multibeam that proved faster on AMD cpus with SSE3 support
Win98me edition features:
             - For Windows 98, and Windows Millenium edition.
             - Installs Multibeam 6.03(CPU) and Astropulse applications
 
Special nVidia Cuda Multibeam (V12 VLARKill) Build Notes:
- Updated Cuda libraries to v2.2
- Requires nVidia display driver version 185.85(or higher)
- Requires 220MiB+ AVAILABLE video RAM.
- General improved performance with reduced startup time over V11
- A V12 build without VLARKill feature is available via our downloads page, FOR ADVANCED USERS that know exactly what they're getting themselves into.  Most Lunatics use and recommend the use of the evolving 'rebranding' tools to move tasks from GPU to CPU, and hope these tools, and application improvements with respect to the handling of 'very low angle range' tasks, will improve for inclusion in future installer releases.

Lastly, there are many people responsible in the development and testing of this new tool, but the vision & main development is owed to Jason G.  A special thanks for the continued dedication of Richard Haselgrove, Josef W. Segur, Raistmer and the Alpha Testing Team.
AND.....a big welcome and THANK YOU to the inaugural group of Lunatics member Beta Testers that pitched-in and helped to test multiple installation needs on a variety of platforms.  Their testing greatly expedited the trouble-shooting process that allows this release.

Lunatics welcomes your comments and suggestions as to current ease, difficulty, functionality, and suggested improvements for future versions.
Please feel free to post here on the boards or @ Seti Main Number Crunching board.

Thanks,

Lunatics Team
« Last Edit: 16 Jul 2009, 06:30:44 pm by Gecko_R7 » Logged
Gecko_R7
Guest


Email
Re: Releases - all released versions are announced here.
« Reply #20 on: 18 Sep 2009, 12:26:10 am »

Optimized AstroPulse_v505 5.06 for Linux 64 & 32 Bit OS
Updated 9.17.09 w/ new Application_v505 5.06 & revision r168


Hi Everyone,

A SETI@Home AstroPulse optimized application for Linux has been released.

This release offers significantly improved performance for SSE, SSE2 & SSE3 capable computers running 64 and 32 Bit versions of Linux.
Here are individual links for all the initial release builds:

Linux 64 Bit Science App:

Linux 64 Bit SSE3 Intel/AMD Compatible Science App:
Intended for Intel & AMD CPUs, running 64 bit Linux that have SSE3 capability.

1 - Linux 64 bit AstroPulse_v505, v5.06 SSE3(r168) (INTEL/AMD)

Linux 64 Bit SSE2 Intel/AMD Compatible Science App:
Intended for Intel & AMD CPUs, running 64 bit Linux that have SSE2 capability.

2 - Linux 64 bit AstroPulse_v505, v5.06 SSE2(r168) (INTEL/AMD)

Linux 32 Bit Science App:

Linux 32 Bit Intel/AMD Compatible Science App:
Intended for Intel & AMD CPUs, running 32 bit Linux that have SSE, SSE2 or SSE3 capability.

1 - Linux 32 bit AstroPulse_v505, v5.06 SSE3(r168) (INTEL/AMD)

2 - Linux 32 bit AstroPulse_v505, v5.06 SSE2(r168) (INTEL/AMD)

3 - Linux 32 bit AstroPulse_v505, v5.06 SSE(r168) (INTEL/AMD)

Build source is located HERE

VERY IMPORTANT!!! Note that correct install of these applications requires ADVANCED SKILLS.

A customized app_info.xml file WILL need to be properly created and edited if you also run a version of the S@H multi beam application and or CUDA MB application (see below "issues & warnings").  Done incorrectly, you may trash your work unit cache and or not be able to receive work.

There will be some known issues and warnings to be aware of:

-Warning for Ubuntu 9.04 (and derivatives) with kernel versions 2.6.28 and newer. Please watch the first ~dozend AP wus you crunch with these apps closely for errors saying : Segmentation Violation or Error 11. If you see such errors please do not use the optimized applications. You will not get credit for your work, because of these errors.
The only known solution for this problem is to change to an earlier kernel version than 2.6.28.

- As mentioned above, You WILL need to edit or create an appropriate app_info.xml file if you run any combination of Astropulse, Multi-beam, and CUDA MB applications.
- Ensure you choose a build that your CPU/OS will support.  Ask for help If you need assistance determining this.
- Ensure Boinc & seti@Home applications are already properly functioning on your machine, read carefully the documentation readmes and installation instructions.
Known issues:
- There is no support for CPUs below SSE capability
- Borderline OC'ers be aware that you may need to back off to maintain stability, the increased throughput of this application will stress all system components more. 
- As Always, use these apps AT YOUR OWN RISK.

And most Importantly of all:
Thanks to Urs Echternacht for his Linux port of r168 by Jason G & Raistmer!!!

Special thanks once again go to Josef W. Segur, Sunu, the Alpha Testers, & all the Lunatics members who performed final Beta testing for their expertise, input & assistance.

To all of you we value your input and would like to hear from you at Lunatics'

Regards,
The Lunatics Team
« Last Edit: 18 Sep 2009, 01:43:09 pm by Josef W. Segur » Logged
Pages: 1 [2] Go Up Print 
Seti@Home optimized science apps and information  |  Optimized Seti@Home apps  |  Discussion Forum  |  Topic: Releases - all released versions are announced here. « previous next »
Jump to:  


Quote!
Reality is that which, when you stop believing in it, doesn't go away
- Philip K. Dick

 
Site Statistics
Total Members:96
Total Posts:55,001
Total Topics:1,556
Downloads
..Some PHP stuff ToDo
Pages served
Today:1,501
Total:19,856,066
(since 6/26/2006)
Latest Member:
Just Will Lite
 
 
Seti@Home optimized science apps and information | Powered by Enigma 2.0 (RC1).
© 2003-2014, LSP Dev Team. All Rights Reserved.
Seti@Home optimized science apps and information Forums | Powered by SMF.
© 2005, Simple Machines LLC. All Rights Reserved.
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!